1. Welcome to Elio Owners! Join today, registration is easy!

    You can register using your Google, Facebook, or Twitter account, just click here.
  2. Hate the new look? Click Here to learn how to go back to the old one!

Configurator Won't Run - April 2018

Discussion in 'General Elio Discussion' started by ARYLIOA, Apr 14, 2018.

  1. ARYLIOA

    ARYLIOA New Member

    Messages:
    1
    Likes Received:
    0
    Joined:
    Apr 14, 2018
    Location:
    Coastal Alabama
    For some reason, the configurator hangs up with the status bar about midway over the rear wheel. It has been doing this for some time. It hangs "forever".

    I am running W10, fully updated, on a Dell 5520. The computer is a few years old but will handle essentially all graphics (or warm me on the few that it will not).

    Are others experiencing this?

    Elio Configurator Problem.jpg

    Does anyone have any suggestions for making it run?
     
  2. NSTG8R

    NSTG8R Elio Addict

    Messages:
    3,759
    Likes Received:
    10,904
    Joined:
    Jul 24, 2014
    Location:
    Pacific, MO
    Reservation #:
    5971
    Worked fine for me. It did slow a bit in the area you're showing in your post. Took around 30 seconds to load completely.
     
  3. Grumpy Cat

    Grumpy Cat Elio Addict

    Messages:
    694
    Likes Received:
    1,171
    Joined:
    Mar 4, 2014
    Location:
    WI
    Reservation #:
    3109
    I bet your uBlock Origin is blocking something. I've noticed that with my browser when I have any blocking extensions running, but if I turn them off...for some reason, it starts to run.
     
    wizard of ahs likes this.

Share This Page